diff setup.py @ 547:1e757ac98988

renamed project to rhodecode
author Marcin Kuzminski <marcin@python-works.com>
date Wed, 06 Oct 2010 03:18:16 +0200
parents 16ba57d8fe23
children f99075170eb4
line wrap: on
line diff
--- a/setup.py	Wed Oct 06 03:04:14 2010 +0200
+++ b/setup.py	Wed Oct 06 03:18:16 2010 +0200
@@ -1,4 +1,4 @@
-from pylons_app import get_version
+from rhodecode import get_version
 try:
     from setuptools import setup, find_packages
 except ImportError:
@@ -32,8 +32,8 @@
     packages=find_packages(exclude=['ez_setup']),
     include_package_data=True,
     test_suite='nose.collector',
-    package_data={'pylons_app': ['i18n/*/LC_MESSAGES/*.mo']},
-    message_extractors={'pylons_app': [
+    package_data={'rhodecode': ['i18n/*/LC_MESSAGES/*.mo']},
+    message_extractors={'rhodecode': [
             ('**.py', 'python', None),
             ('templates/**.mako', 'mako', {'input_encoding': 'utf-8'}),
             ('public/**', 'ignore', None)]},
@@ -41,7 +41,7 @@
     paster_plugins=['PasteScript', 'Pylons'],
     entry_points="""
     [paste.app_factory]
-    main = pylons_app.config.middleware:make_app
+    main = rhodecode.config.middleware:make_app
 
     [paste.app_install]
     main = pylons.util:PylonsInstaller