diff setup.py @ 4212:24c0d584ba86 kallithea-2.2.5-rebrand

General renaming to Kallithea
author Bradley M. Kuhn <bkuhn@sfconservancy.org>
date Wed, 02 Jul 2014 19:06:01 -0400
parents 9793473d74be
children 3315e9263a53
line wrap: on
line diff
--- a/setup.py	Wed Jul 02 19:05:52 2014 -0400
+++ b/setup.py	Wed Jul 02 19:06:01 2014 -0400
@@ -4,7 +4,7 @@
 import platform
 
 if sys.version_info < (2, 5):
-    raise Exception('RhodeCode requires python 2.5 or later')
+    raise Exception('Kallithea requires python 2.5 or later')
 
 
 here = os.path.abspath(os.path.dirname(__file__))
@@ -97,7 +97,7 @@
 # additional files that goes into package itself
 package_data = {'kallithea': ['i18n/*/LC_MESSAGES/*.mo', ], }
 
-description = ('RhodeCode is a fast and powerful management tool '
+description = ('Kallithea is a fast and powerful management tool '
                'for Mercurial and GIT with a built in push/pull server, '
                'full text search and code-review.')
 
@@ -131,7 +131,7 @@
 packages = find_packages(exclude=['ez_setup'])
 
 setup(
-    name='RhodeCode',
+    name='Kallithea',
     version=__version__,
     description=description,
     long_description=long_description,