diff setup.py @ 8238:27c4ad3e584f

cleanup: trivial fixes for some pyflakes warnings
author Mads Kiilerich <mads@kiilerich.com>
date Sun, 09 Feb 2020 19:42:16 +0100
parents d122a9532630
children f8f50d3b6512
line wrap: on
line diff
--- a/setup.py	Tue Feb 11 03:54:43 2020 +0100
+++ b/setup.py	Sun Feb 09 19:42:16 2020 +0100
@@ -112,8 +112,8 @@
     long_description = open(README_FILE).read()
 except IOError as err:
     sys.stderr.write(
-        "[WARNING] Cannot find file specified as long_description (%s)\n"
-        % README_FILE
+        "[WARNING] Cannot find file specified as long_description (%s): %s\n"
+        % (README_FILE, err)
     )
     long_description = description