diff setup.py @ 818:2ef22ee3b45a beta

lib freeze
author Marcin Kuzminski <marcin@python-works.com>
date Tue, 07 Dec 2010 18:45:57 +0100
parents aaf2fc59a39a
children 9753e0907827
line wrap: on
line diff
--- a/setup.py	Tue Dec 07 03:22:15 2010 +0100
+++ b/setup.py	Tue Dec 07 18:45:57 2010 +0100
@@ -4,14 +4,14 @@
 from rhodecode import get_version
 
 requirements = [
-        "Pylons>=1.0.0",
-        "SQLAlchemy>=0.6.5",
-        "Mako>=0.3.6",
-        "vcs>=0.1.10",
-        "pygments>=1.3.0",
-        "mercurial>=1.7.1",
-        "whoosh==1.3.1",
-        "celery>=2.1.3",
+        "Pylons==1.0.0",
+        "SQLAlchemy==0.6.5",
+        "Mako==0.3.6",
+        "vcs==0.1.10",
+        "pygments==1.3.1",
+        "mercurial==1.7.2",
+        "whoosh==1.3.4",
+        "celery==2.1.4",
         "py-bcrypt",
         "babel",
     ]