diff setup.py @ 4011:4959e22af6ca

Added ini config maker with dynamic variable replacements. Used internally for creating dynamic configs in automated enviroments. Later this will replace old make-config from paster
author Marcin Kuzminski <marcin@python-works.com>
date Tue, 18 Jun 2013 01:45:46 +0200
parents 266a3cbc0302
children f292547dadd0
line wrap: on
line diff
--- a/setup.py	Mon Jun 17 22:58:22 2013 +0200
+++ b/setup.py	Tue Jun 18 01:45:46 2013 +0200
@@ -154,8 +154,9 @@
     paster_plugins=['PasteScript', 'Pylons'],
     entry_points="""
     [console_scripts]
-    rhodecode-api =  rhodecode.bin.rhodecode_api:main
-    rhodecode-gist =  rhodecode.bin.rhodecode_gist:main
+    rhodecode-api =    rhodecode.bin.rhodecode_api:main
+    rhodecode-gist =   rhodecode.bin.rhodecode_gist:main
+    rhodecode-config = rhodecode.bin.rhodecode_config:main
 
     [paste.app_factory]
     main = rhodecode.config.middleware:make_app