diff setup.py @ 2031:82a88013a3fd

merge 1.3 into stable
author Marcin Kuzminski <marcin@python-works.com>
date Sun, 26 Feb 2012 17:25:09 +0200
parents 2ba965341189 324ac367a4da
children dc2584ba5fbc
line wrap: on
line diff
--- a/setup.py	Sun Feb 19 20:21:14 2012 +0200
+++ b/setup.py	Sun Feb 26 17:25:09 2012 +0200
@@ -7,20 +7,21 @@
 if __py_version__ < (2, 5):
     raise Exception('RhodeCode requires python 2.5 or later')
 
-
 dependency_links = [
 ]
 
-classifiers = ['Development Status :: 5 - Production/Stable',
-               'Environment :: Web Environment',
-               'Framework :: Pylons',
-               'Intended Audience :: Developers',
-               'License :: OSI Approved :: GNU General Public License (GPL)',
-               'Operating System :: OS Independent',
-               'Programming Language :: Python',
-               'Programming Language :: Python :: 2.5',
-               'Programming Language :: Python :: 2.6',
-               'Programming Language :: Python :: 2.7', ]
+classifiers = [
+    'Development Status :: 5 - Production/Stable',
+    'Environment :: Web Environment',
+    'Framework :: Pylons',
+    'Intended Audience :: Developers',
+    'License :: OSI Approved :: GNU General Public License (GPL)',
+    'Operating System :: OS Independent',
+    'Programming Language :: Python',
+    'Programming Language :: Python :: 2.5',
+    'Programming Language :: Python :: 2.6',
+    'Programming Language :: Python :: 2.7',
+]
 
 
 # additional files from project that goes somewhere in the filesystem