diff setup.py @ 2105:926f55b038bc beta

added initial rc-extension module - possible to store additional mappings for stats - possible to overwrite and add to whoosh index extensions issue #322 - post create repo hook callback - post push/pull hooks callback
author Marcin Kuzminski <marcin@python-works.com>
date Tue, 06 Mar 2012 23:03:10 +0200
parents 324ac367a4da
children dc2584ba5fbc e285aa097a81
line wrap: on
line diff
--- a/setup.py	Mon Mar 05 16:58:55 2012 +0200
+++ b/setup.py	Tue Mar 06 23:03:10 2012 +0200
@@ -94,8 +94,9 @@
     main = pylons.util:PylonsInstaller
 
     [paste.global_paster_command]
-    make-index = rhodecode.lib.indexers:MakeIndex
-    upgrade-db = rhodecode.lib.dbmigrate:UpgradeDb
+    make-index=rhodecode.lib.indexers:MakeIndex
+    make-rcext=rhodecode.config.rcextensions.make_rcextensions:MakeRcExt
+    upgrade-db=rhodecode.lib.dbmigrate:UpgradeDb
     celeryd=rhodecode.lib.celerypylons.commands:CeleryDaemonCommand
     """,
 )