diff setup.py @ 572:a60cd29ba7e2

more docs update
author Marcin Kuzminski <marcin@python-works.com>
date Sun, 10 Oct 2010 21:34:24 +0200
parents ad2e97c6f17f
children 36d54d4479db
line wrap: on
line diff
--- a/setup.py	Sun Oct 10 18:00:54 2010 +0200
+++ b/setup.py	Sun Oct 10 21:34:24 2010 +0200
@@ -15,6 +15,14 @@
         "babel",
     ]
 
+classifiers = ['Development Status :: 4 - Beta',
+                   'Environment :: Web Environment',
+                   'Framework :: Pylons',
+                   'Intended Audience :: Developers',
+                   'License :: OSI Approved :: BSD License',
+                   'Operating System :: OS Independent',
+                   'Programming Language :: Python', ]
+
 if sys.version_info < (2, 6):
     requirements.append("simplejson")
     requirements.append("pysqlite")
@@ -51,12 +59,13 @@
     version=get_version(),
     description=description,
     long_description=long_description,
-    keywords='mercurial web hgwebdir replacement serving hgweb rhodecode',
+    keywords='rhodiumcode mercurial web hgwebdir replacement serving hgweb rhodecode',
     license='BSD',
     author='Marcin Kuzminski',
     author_email='marcin@python-works.com',
     url='http://hg.python-works.com',
     install_requires=requirements,
+    classifiers=classifiers,
     setup_requires=["PasteScript>=1.6.3"],
     data_files=data_files,
     packages=packages,