diff setup.py @ 7366:a79c137b1ddc

setup: sort gearbox.commands There did not seem to be any particular order, so alphabetical sorting seems most appropriate.
author Thomas De Schampheleire <thomas.de_schampheleire@nokia.com>
date Thu, 30 Aug 2018 20:58:25 +0200
parents 9ec1d2ac4529
children 66bd06015fb1
line wrap: on
line diff
--- a/setup.py	Thu Aug 30 20:28:23 2018 +0200
+++ b/setup.py	Thu Aug 30 20:58:25 2018 +0200
@@ -156,17 +156,17 @@
     main = kallithea.config.middleware:make_app
 
     [gearbox.commands]
+    cache-keys=kallithea.lib.paster_commands.cache_keys:Command
+    celeryd=kallithea.lib.paster_commands.celeryd:Command
+    cleanup-repos=kallithea.lib.paster_commands.cleanup:Command
+    install-iis=kallithea.lib.paster_commands.install_iis:Command
+    ishell=kallithea.lib.paster_commands.ishell:Command
     make-config=kallithea.lib.paster_commands.make_config:Command
-    setup-db=kallithea.lib.paster_commands.setup_db:Command
-    cleanup-repos=kallithea.lib.paster_commands.cleanup:Command
-    update-repoinfo=kallithea.lib.paster_commands.update_repoinfo:Command
+    make-index=kallithea.lib.paster_commands.make_index:Command
     make-rcext=kallithea.lib.paster_commands.make_rcextensions:Command
     repo-scan=kallithea.lib.paster_commands.repo_scan:Command
-    cache-keys=kallithea.lib.paster_commands.cache_keys:Command
-    ishell=kallithea.lib.paster_commands.ishell:Command
-    make-index=kallithea.lib.paster_commands.make_index:Command
+    setup-db=kallithea.lib.paster_commands.setup_db:Command
+    update-repoinfo=kallithea.lib.paster_commands.update_repoinfo:Command
     upgrade-db=kallithea.lib.dbmigrate:UpgradeDb
-    celeryd=kallithea.lib.paster_commands.celeryd:Command
-    install-iis=kallithea.lib.paster_commands.install_iis:Command
     """,
 )