diff setup.py @ 775:aaf2fc59a39a beta

fixes #77 and adds extendable base Dn with custom uid specification
author Marcin Kuzminski <marcin@python-works.com>
date Fri, 26 Nov 2010 23:49:19 +0100
parents 876776983c3c
children 2ef22ee3b45a
line wrap: on
line diff
--- a/setup.py	Fri Nov 26 18:41:43 2010 +0100
+++ b/setup.py	Fri Nov 26 23:49:19 2010 +0100
@@ -1,7 +1,8 @@
-from rhodecode import get_version
 import sys
 py_version = sys.version_info
 
+from rhodecode import get_version
+
 requirements = [
         "Pylons>=1.0.0",
         "SQLAlchemy>=0.6.5",
@@ -9,7 +10,7 @@
         "vcs>=0.1.10",
         "pygments>=1.3.0",
         "mercurial>=1.7.1",
-        "whoosh>=1.3.1",
+        "whoosh==1.3.1",
         "celery>=2.1.3",
         "py-bcrypt",
         "babel",
@@ -93,6 +94,10 @@
     [paste.global_paster_command]
     make-index = rhodecode.lib.indexers:MakeIndex
     upgrade-db = rhodecode.lib.utils:UpgradeDb
-        
+    celeryd=rhodecode.lib.celerypylons.commands:CeleryDaemonCommand
+    celerybeat=rhodecode.lib.celerypylons.commands:CeleryBeatCommand
+    camqadm=rhodecode.lib.celerypylons.commands:CAMQPAdminCommand
+    celeryev=rhodecode.lib.celerypylons.commands:CeleryEventCommand
+              
     """,
 )