diff setup.py @ 406:b153a51b1d3b

Implemented search using whoosh. Still as experimental option.
author Marcin Kuzminski <marcin@python-works.com>
date Tue, 17 Aug 2010 23:15:36 +0200
parents ab5d91709af9
children fadbb1eea649
line wrap: on
line diff
--- a/setup.py	Tue Aug 17 22:29:17 2010 +0200
+++ b/setup.py	Tue Aug 17 23:15:36 2010 +0200
@@ -7,7 +7,7 @@
     from setuptools import setup, find_packages
 
 setup(
-    name='pylons_app',
+    name='hg_app',
     version=get_version(),
     description='Mercurial repository serving and browsing app',
     keywords='mercurial web hgwebdir replacement serving hgweb',
@@ -22,7 +22,8 @@
         "vcs>=0.1.4",
         "pygments>=1.3.0",
         "mercurial>=1.6",
-        "pysqlite"
+        "pysqlite",
+        "whoosh==1.0.0b5",
     ],
     setup_requires=["PasteScript>=1.6.3"],
     packages=find_packages(exclude=['ez_setup']),