diff setup.py @ 852:b76da6f22e0f beta

fixed some problems with python setup.py operations due to import problems
author Marcin Kuzminski <marcin@python-works.com>
date Thu, 16 Dec 2010 01:25:43 +0100
parents 9753e0907827
children 3d0661b8aaa4 cc635016933f
line wrap: on
line diff
--- a/setup.py	Thu Dec 16 01:08:46 2010 +0100
+++ b/setup.py	Thu Dec 16 01:25:43 2010 +0100
@@ -17,12 +17,12 @@
     ]
 
 classifiers = ['Development Status :: 4 - Beta',
-                   'Environment :: Web Environment',
-                   'Framework :: Pylons',
-                   'Intended Audience :: Developers',
-                   'License :: OSI Approved :: BSD License',
-                   'Operating System :: OS Independent',
-                   'Programming Language :: Python', ]
+               'Environment :: Web Environment',
+               'Framework :: Pylons',
+               'Intended Audience :: Developers',
+               'License :: OSI Approved :: BSD License',
+               'Operating System :: OS Independent',
+               'Programming Language :: Python', ]
 
 if sys.version_info < (2, 6):
     requirements.append("simplejson")