diff setup.py @ 872:b956e6f415a2 beta

implemented #91, updated docs, and changelog bumped to newest libs possible for setup.py requirements
author Marcin Kuzminski <marcin@python-works.com>
date Tue, 21 Dec 2010 01:11:38 +0100
parents cc635016933f
children 92bc5ddbda06
line wrap: on
line diff
--- a/setup.py	Sun Dec 19 20:53:44 2010 +0100
+++ b/setup.py	Tue Dec 21 01:11:38 2010 +0100
@@ -5,13 +5,13 @@
 
 requirements = [
         "Pylons==1.0.0",
-        "SQLAlchemy==0.6.5",
+        "SQLAlchemy>=0.6.5",
         "Mako==0.3.6",
-        "vcs==0.1.10",
-        "pygments==1.3.1",
-        "mercurial==1.7.2",
-        "whoosh==1.3.4",
-        "celery==2.1.4",
+        "vcs=>0.1.10",
+        "pygments>=1.3.1",
+        "mercurial>=1.7.2",
+        "whoosh>=1.3.4",
+        "celery>=2.1.4",
         "py-bcrypt",
         "babel",
     ]