diff setup.py @ 635:fd63782c4426 beta

Fixed age, for new vcs implementation. Removed all obsolete date formatters Added simplegit middleware. fixed deps added scm type icon to main page
author Marcin Kuzminski <marcin@python-works.com>
date Mon, 25 Oct 2010 03:19:01 +0200
parents a5b1f33dcad6
children 19494bbd0aa1
line wrap: on
line diff
--- a/setup.py	Sun Oct 24 22:29:35 2010 +0200
+++ b/setup.py	Mon Oct 25 03:19:01 2010 +0200
@@ -4,13 +4,13 @@
 
 requirements = [
         "Pylons>=1.0.0",
-        "SQLAlchemy>=0.6",
-        "Mako>=0.3.2",
-        "vcs==0.1.8",
+        "SQLAlchemy>=0.6.4",
+        "Mako>=0.3.5",
+        "vcs==0.1.10",
         "pygments>=1.3.0",
-        "mercurial>=1.6",
-        "whoosh==1.0.0",
-        "celery>=2.0.0",
+        "mercurial==1.6.4",
+        "whoosh==1.1.0",
+        "celery==2.1.1",
         "py-bcrypt",
         "babel",
     ]